View on GitHub

activerecord-nuodb-adapter

ActiveRecord NuoDB Adapter

Download this project as a .zip file Download this project as a tar.gz file

Welcome to the Ruby ActiveRecord NuoDB Adapter Project

This site contains details on how to install and use the Ruby ActiveRecord NuoDB Adapter. To install the driver simply run the following command for pre-release builds:

$ gem install activerecord-nuodb-adapter --pre

For release builds it's simply:

$ gem install activerecord-nuodb-adapter

Documentation

Documentation for the driver is provided here, and was generated from Ruby RDoc.

Support or Contact

Having trouble with ruby-nuodb? Check out the documentation provided here or contact support@nuodb.com and we’ll help you sort it out. GitHub hosts the issue tracker for this open-source project.